Velkommen
Brugernavn:

Kodeord:




Husk mig

[ ]
Tæller
Denne side idag
I alt: 1
Unikke: 1

Denne side nogensinde
I alt: 4927
Unikke: 2055

Site ...
I alt: 288892
Unikke: 49959
Vælg sprog


Forums
PCLinuxOS.dk :: Forums :: Hardware
<< Forrige indlæg | Næste indlæg >>   

printerproblemer

Gå til side   <<        >>  
Ophavsmand Indlæg
hoejbenn
tir mar 29 2016, 20:22
Gæst[root@localhost steen]# rpm -i epson-inkjet-printer-201207w-1.0.0-1lsb3.2.x86_64.rpm
fejl: åbning af epson-inkjet-printer-201207w-1.0.0-1lsb3.2.x86_64.rpm mislykkedes Ingen sådan fil eller filkatalog

Desværre
Tilbage til toppen
osjensen
tir mar 29 2016, 20:29
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 379
Er du i Downloads mappen?
Jeg tror du er i
/home/steen/

cd Downloads/

er filen der

ls *.rpm
epson-inkjet-printer-201207w-1.0.0-1lsb3.2.x86_64.rpm

Er det den du har eller en anden?

osv

EDIT

Måske har du downloadet den til din Desktop?



[ Redigeret tir mar 29 2016, 20:47 ]
Tilbage til toppen
hoejbenn
tir mar 29 2016, 20:43
GæstHalleluja!!

Så kom der hul igennem. Jeg slettede driveren og hentede en ny, og så kørte det.

Tusinde tak for hjælpen
Tilbage til toppen
osjensen
tir mar 29 2016, 20:49
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 379
Skulle du ind og sætte den op igen, eller gik det helt "automatisk".
Virker scanneren også?

task-scanning
Tilbage til toppen
hoejbenn
tir mar 29 2016, 21:13
GæstDet gik automatisk, men skanneren virker ikke "ugyldigt argument" Jeg troede ellers at skanneren virkede med næsten hvadsomhelst
Tilbage til toppen
osjensen
tir mar 29 2016, 21:22
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 379
Kan XSane se scanneren?

Er det XSane der kommer med "ugyldigt argument"
Tilbage til toppen
hoejbenn
tir mar 29 2016, 21:22
GæstHavde jeg selvfølgelig ikke installeret tsk. tsk. Ikke at det hjalp, "Den følgende skanner

- Noname USB 2.0 Camera virtual device

er tilgængelig på dit system.
Det er hvad der er under sannere
Tilbage til toppen
hoejbenn
tir mar 29 2016, 21:25
Gæstverken Xane eller simpel skanning. heller ikke Gimp, og som sagt meta pakken er installeret nu, og det virker ikke.
Tilbage til toppen
hoejbenn
tir mar 29 2016, 21:32
GæstNå, jeg tror jeg vil sove på det, skal tidligt om i morgen
Tilbage til toppen
osjensen
tir mar 29 2016, 22:23
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 379
Test lige XSane efter at maskinen har været genstartet.

Måske de 3 sane-backends-iscan pakker
eller
http://support.epson.net/linux/en/iscan_c.html

[ Redigeret tir mar 29 2016, 23:44 ]
Tilbage til toppen
Gå til side   <<        >>  

Bestyrer: allanadmin

Gå til:     Tilbage til toppen

Powered by e107 Forum System
Chatboks
allanadmin
03 dec : 13:41
Og Glædelig Jul Herinde

allanadmin
03 dec : 13:41
Nyt blad for December måned

allanadmin
03 aug : 11:51
Bladet for August er kommet

allanadmin
05 jul : 09:59
Nyt Blad

allanadmin
13 jun : 12:13
Velkommen til Torkel Sprove