Velkommen
Brugernavn:

Kodeord:




Husk mig

[ ]
Tæller
Denne side idag
I alt: 1
Unikke: 1

Denne side nogensinde
I alt: 4927
Unikke: 2055

Site ...
I alt: 288891
Unikke: 49958
Vælg sprog


Forums
PCLinuxOS.dk :: Forums :: Hardware
<< Forrige indlæg | Næste indlæg >>   

Genkendelse af Ethernetkort

Gå til side       >>  
Ophavsmand Indlæg
atmosfeer
lør feb 09 2008, 12:54 Vis Udskrift
Registeret medlem #76
Oprettet: fre feb 08 2008, 23:38
Indlæg: 2
Jeg har lige købt en Zepto 3215W bærbar og vil prøve at køre PCLOS på den. Jeg har installeret det og det foregik uden problemer, udover at der ikke er forbindelse når jeg plugger et ethernetkabel i. Og det er meget problematisk da jeg så hellere ikke kan installere wireless og ellers få de sidste ting på plads, såsom lyd. Det skal lige nævnes at det er første gang jeg prøver at køre Linux

Jeg har prøvet at køre Ubuntu på en LiveCD og der virker ethernet uden problemer. Havde Ubuntu i et par dage, men synes virkelig jeg vil prøve PCLOS af. Har nogen en idé til hvad jeg kan gøre?
Tilbage til toppen
osjensen
lør feb 09 2008, 16:24
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 379
hej atmosfeer

Gå ind i PclinuxOS Control Center og videre til "Look at and configure the hardware".
Se om dit ethernet-kort er fundet, og om der installeret en driver.
ved at klikke på kort-navnet under "Ethernetcarte"
Ser det ud til at være i orden, går du ind i "Network & Internet" og
vælger "Set up a new network....".
Opsætningen af dit netværk afhænger selvfølgelig af din forbindelse,
og udbyderen - osv.
Skriv lidt mere om det, hvis det ikke lykkes.
Tilbage til toppen
atmosfeer
lør feb 09 2008, 18:21
Registeret medlem #76
Oprettet: fre feb 08 2008, 23:38
Indlæg: 2
Altså under Ethernetcard står der tre forskellige hardware enheder. To af dem er (null), det er begge mine netkort, trådløs og ethernet. Ved det jeg tror er mit ethernetkort står der module: tg3.

Hvad betyder det at der står (null)? At der ikke er den rigtige driver?

Har lige fundet ud af at mit LAN kort hedder Netlink BCM5906M af Broadcom Corporation. Har prøvet at google det men kan ikke rigtig finde svaret.

Jeg bor på kollegie og netværket er ikke problemet. Vi har en lokal intranetside som man altid kan komme ind på hvis der er forbindelse på kablet, selvom nettet er nede, og den kan jeg heller ikke komme ind på. Og det er heller ikke en Hardware fejl, da det virker fint under Ubuntu.

[ Redigeret lør feb 09 2008, 19:42 ]
Tilbage til toppen
allanadmin
lør feb 09 2008, 20:38

allanadmin

Oprettet: tor feb 08 2007, 17:58
Indlæg: 1030
det trådløse koet skal konfigureres i kontrolpanelet og du skal installerer wi fi

Vigtig trådløs

http://wifi-radar.systemimager.org/

Du kan proeve at logge ind i en terminal som root og skrive iwconfig.
Saa faar du en liste over dine netvaerks interfaces og hvis der er et wireless interface fundet staar der information omkring dette

Ellers kan du skrive lspci, for at faa en oversigt over dine enheder der er tilsluttet pci bussen.
Der burde ogsaa staa dit netkort som et punkt..

Har aldrig selv leget med saadan et netkort, saa ved ikke om det er understoettet, men de nyere linux plejer at vaere rigtigt godt med mht wireless understoettelse..

Tilbage til toppen
osjensen
lør feb 09 2008, 23:32
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 379
Det ser ud til at tg3 er den rigtige driver:
http://www.linux-on-laptops.com/hosted/Dell-Vostro-1400-Ubuntu-Gutsy.html
Tilbage til toppen
Jan
søn feb 10 2008, 20:58
Registeret medlem #10
Oprettet: tor feb 15 2007, 17:31
Indlæg: 63
Hej
Nu siger atmosfeer, at det er første gang han kører Linux, så skal han nok ikke ind i terminalen og skrive en hel masse.
Klik på " configure your computer " og find netværk, der skal du tilføje en ny forbindelse og vælge denne " tg3 " så lukker du vinduet, og derefter skulle du gerne have internet-forbindelse.
Tilbage til toppen
allanadmin
ons feb 13 2008, 14:12

allanadmin

Oprettet: tor feb 08 2007, 17:58
Indlæg: 1030
Godt Jan .... rigtig !..... Tak
Tilbage til toppen
Amaklan
tor mar 06 2008, 13:04
Registeret medlem #84
Oprettet: tor mar 06 2008, 12:58
Indlæg: 3
Hej.. jeg har samme problem har også lige købt mig en Zepto 3215W uden trådløs netkort. men jeg tængte på om det ikke er Intel chipset driver pakken der ikke er helt komplet. Jeg er ellers blevet bidt af en gal hund, angående PcLinuxos, det kører jo bar pisse godt, rent udsagt.
Tilbage til toppen
osjensen
tor mar 06 2008, 16:03
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 379
hej
Nogle distroer sætter selv netværksforbindelsen op til
at bruge dhcp osv, og de hopper selv på nettet.
I pclinuxos skal man selv ind og foretage nogle valg.
Hvis du mener den side af sagen er iorden, kan det selvfølgelig
være noget med driveren.
Har du en live-cd, hvor forbindelsen virker, (ubuntu el. lign. ),
kan du, som root; skrive: lsmod > moduler.txt.
Udskriv filen moduler.txt, og se om PClinuxOS bruger de samme
drivere.
Tilsyneladende er der flere Zepto 3215W brugere, der har installeret
PClinuxOS, som ikke rapporterer om problemer.
Tilbage til toppen
osjensen
tor mar 06 2008, 16:22
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 379
Jeg faldt lige over :

"Wired network - the Broadcom BCM5906M NIC works with newer version of the tg3 driver (I use version 3.81.1 in kernel 2.6.22 and later)

http://linux.seindal.dk/2008/01/28/zepto-znote-3215w-with-debian-testinglenny/

Lav evt. en test med Minime 2008 live-cden.

http://spout.ussg.indiana.edu/linux/pclinuxos/pclinuxos/live-cd/english/preview/pclinuxos-minime-2008.iso
Tilbage til toppen
Gå til side       >>  

Bestyrer: allanadmin

Gå til:     Tilbage til toppen

Powered by e107 Forum System
Chatboks
allanadmin
03 dec : 13:41
Og Glædelig Jul Herinde

allanadmin
03 dec : 13:41
Nyt blad for December måned

allanadmin
03 aug : 11:51
Bladet for August er kommet

allanadmin
05 jul : 09:59
Nyt Blad

allanadmin
13 jun : 12:13
Velkommen til Torkel Sprove